lighty's life

lighty developer blog

ANNOUNCE: Lighttpd 1.4.18

darix released 1.4.18 which contains a fix for a buffer-overrun in the fastcgi protocol.

lighttpd

Enable javascript to load comments.

Please note that we won't accept comments for posts older than 3 months! Also please use our bug tracker to report bugs, and our irc channel #lighttpd@freenode to chat.

« PRE-RELEASE: lighttpd-1.5.0-r1992 Weekend Projects: killing buffer.c and array.c »